吊灯止损

吊灯止损

关于吊灯止损

已邀请:

投资解密

赞同来自:

[吊灯止损计算公式一]
{N=22, M=22, P=3}
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,N);
UPEER: HHV(H,M)-P*ATR;
DOWN: LLV(L,M)+P*ATR;

[吊灯止损计算公式二]
{N=22, M=22, P=3}
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,N);
UPEER: HHV(H-P*ATR,M);
DOWN: LLV(L+P*ATR,M);

 

吊灯止损的公式源码

TR1:=MAX(MAX(H-L,ABS(REF(C,1)-H))),ABS(REF(C,1)-L));

ATR:=MA(TR1,22);

吊灯:HHV(H,22)-3*ATR;

要回复问题请先登录注册